Jetpack 4.8.1: PHP Version Incompatibility Fix

Jetpack 4.8 was released yesterday with PHP code that caused fatal errors on sites running PHP versions lower than 5.4. While we do our best to test things prior to release, sometimes things fall through the cracks. We’re sorry for any inconvenience for the errors this code may have caused.

visit Jetpack for WordPress

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s